Author Bad Performance on Mobile
Avatar
When I use the site on my Desktop, images load super quickly and very rarely does an image fail to load and need reloading. However, when I use it on my phone, I get extremely long loading times for images, and sometimes they'll fail to load 2 or 3 times before finally appearing. I've tried both Chrome and Firefox on my Android, and the issue occurs in both, so it's not a browser problem. It seems like requesting the desktop site helps a little, but not much. Has anyone else had this experience/are there settings I should be changing to make the site work better on my phone?
Avatar
My kindle fire 2018 7th gen using stock browser + phone Samsung c9 pro using chrome mobile browser (also a kind of stock browser actually) load the site well. I don't see any actual performances problem or fail loading, only the obvious lower resolution and smaller image size due to using small screen device. I wonder if it was more of a device problem?
Avatar
It's possible, but I have a pretty powerful phone (LG ThinQ V35), so I don't think it's that, unless it's a problem with my settings somewhere.
Plykiya
Public Relations
Avatar
@Kurausukun you reading webcomics?
Avatar
@Plykiya Unless I'm misunderstanding what you're asking, I'm not sure what the alternative would be? It happens for any manga on the site.
Avatar
I'm pretty sure that is caused by unstable internet; try to stand closer to the router and/or try another network.

It's also possible you got adblocker/vpn/proxy that causes that issue; might be something to look into.
Avatar
Trust me, it's not an internet issue. My University has really good internet in the first place, but also it happens across different connections and other sites give me no problems, so that's not the issue. I also don't use a VPN or proxy on my phone.
Avatar
Might want to check whether you got enough space on your phone; other than that I truly got no idea =P

Considering it's not the internet; nor the website you might want to search for updates or maybe a hard reset of the phone.

Does not seem to be a speed issue because the phone is rather decent; doubt it's a memory issue; might be corruption in cache :?
Avatar
Yeah, I'm most worried it's something like that. Considering nobody else has the problem from what I can see, it's definitely some problem on my end, and I basically just wanted to make sure of that. I guess I'll try some stuff on my own then.
Avatar
A common issue I have with my phone is that mobile browsers, mayhaps even Android isn't good with memory management. If you have too many tabs loaded, instead of placing the memory in swap, and eventually decaching it, it instead simply fails to load the image.

Next time the issue happens, try closing your browser, not simply tabbing out of it, but actually closing it, and then try the page again. I use Firefox because ublock is something I don't compromise for, and this works. It's pretty blatant too, because closing other programs also frees memory and temporally solves the issue too.