Author Cannot properly edit/add/remove tags or genres in Firefox. Fixed
Avatar
1. As the title says, I cannot properly edit/add/remove tags, genres in Firefox (62.0.3). This hasn't happened before when using this browser, and I've not installed any new addons that may interfere.

At the moment, when I click "Edit" on a page, ALL tags don't show up. It only allows me to add 1 tag if I try to re-add it, but when I click the dropdown menu again to add another, it only switches to that other tag instead of adding a new one...so in the end I can only have 1 tag before saving. Of course, when I noticed this, I tried this on other browser to try and fix it: Opera and Chrome still work as normal.

2. Since I'm here, I may as well report that I cannot Unfollow a series on Firefox, but all the other buttons still work under the Follow dropdown menu. Same situation: other browsers work as normal (which is how I've been unfollowing a series) at th moment....so it's not totally a big deal, but slight inconvenience nonetheless.
Avatar
@Harry_Dong
Try clearing cache.
If that doesn't work, try clearing cookies too.
Avatar
I have the same problem, don't know if it's related to my browser. I do use Firefox though.

I can't edit series like Futanari no Elf and Sakura-chan to Amane-kun. The edit button is greyed out. Is this a user level issue? I just want to add webcomic tag to those two.
Avatar
@Arashiyama The edit button is locked, so only mods can edit. You can use the report button to ask for changes, they usually change it quite fast
Avatar
@Pika
Tried that. Still nothing. Even tried updating my browser to latest, and trying with all add-ons turned off. Still the same situation.

@Arashiyama
Not an issue of locked pages. This is for every page.
Avatar
Screw it. I did a clean uninstall/reinstall (losing all my preferences in the process) but it all works again. I think an old Firefox setting may have been still lingering around even after updating, but at any rate, it's back to normal.

Of course, I didn't forget to back up my bookmarks, since that's the only thing that really matters here.

This thread can be locked/marked as solved now.

Last edited 1 mo ago by Harry_Dong.