Author PS4 browser sign in
Avatar russellabc 7 days ago
Hello, I use multiple devices but a few hours ago I was unable to login via the ps4 browser. Also unable to read anything. When the site change to 3.0 setting it to legacy reader I was able to view manga on the ps4 now it's completely unable to. Anyone else having this issue?
Avatar Happily_Grim 7 days ago
Check my post above yours.

I describe a workaround for reading in it. Although I dont have the login problem currently because I was logged in before the problem and have stayed that way since.
Avatar russellabc 7 days ago
Your work around should work but the only issue is that I'm unable to log on in the first place on the ps4 browser. It's only an issue there, every other device I use I'm able to log on and change what I'd like to.
Avatar Happily_Grim 7 days ago
So I'm assuming that like me, you're unable to click anything with a drop down menu on ps4. Or rather that when you do, nothing happens.
To be honest I'm hesitant to logout and try now. However, that doesn't mean I dont have an idea. Whether it works or not I couldn't say.

Have you tried typing mangadex.com/login into the address bar and trying to log in that way?

Edit: keep in mind that if it works you'll still have to change the settings for Legacy reader strip mode on a PC or Mobile device. Then come back to PS4 and refresh for them to work.

Last edited 7 days ago by Happily_Grim.

Avatar russellabc 7 days ago
I am unable to click on anything that has a drop down menu. I would advise against logging off as I can't currently log in with the ps4.
Avatar Happily_Grim 7 days ago
So..... did you try:

mangadex.com/login

Like I suggested? Does that not work either?
Avatar Mangoman 7 days ago
I'm having the same problem, can't login, the menus don't work and even the legacy reader wasn't working. I tried logging out in hope that logging back in would fix it. Hopefully they fix this. I don't own a pc and use my PS4 for web browsing at home.

Last edited 7 days ago by Mangoman.

Avatar Happily_Grim 7 days ago
So.... for the 3rd time in this thread.... Did you try:

mangadex.com/login

In the PS4 address bar and logging in from there? Was it unsuccessful as well?

Edit: guess people are more interested in posting about a problem and then ghosting, seeing it as someone else's issue than they are helping solve.

Last edited 7 days ago by Happily_Grim.

Avatar russellabc 7 days ago
I called it a day but sorry for the long response. I did try what you suggested earlier and nothing. It takes me to the login screen but after I enter my details nothing happens.
Avatar Happily_Grim 6 days ago
@russellabc
@mangoman

Should be fixed now. I think Holo found and solved the problem for you.
Avatar edd009 6 days ago
Seems to have been fixed as I was having the same issues, even the new reader works now.
Avatar russellabc 6 days ago
Sweet, thanks for the update and the help.